Pages: [1]   Go Down
Print
Author Topic: fridge not working...  (Read 405 times)
grimes34
Full Member
***

Helpful Rating: 1
________
OwnPC: Yes
NewUsed: Used
Model: 2551
ModelYear: 2007
Slide: Yes
ExtColor: dirty
Location: Long Island
________
Posts: 42


View Profile WWW
« on: September 19, 2012, 03:26:35 pm »

Its the NorCold n621, Getting the "n" code, on both gas & Elec.... I run the fridge on and off on a regular basis, on both gas & elec, showed no problems before!!!


 I blew compressed air into the bottom of the "chimney" where the gas line goes in, It blew out a little carbon but not much. I have no Idea what to look for...

Anyone got any Ideas where to look?
Logged
lghjr
SuperHero Member
******

Helpful Rating: 41
________
OwnPC: No
NewUsed: Used
PurchDate: Used to own a 2700
Model: 2700
ModelYear: 2007
Slide: Yes
________
Posts: 307



View Profile
« Reply #1 on: September 19, 2012, 09:28:30 pm »

Try holding the mode button down (2 seconds IIRC) to reset the electronic board and make sure you have airflow over the fins inside the frig.
Logged
grimes34
Full Member
***

Helpful Rating: 1
________
OwnPC: Yes
NewUsed: Used
Model: 2551
ModelYear: 2007
Slide: Yes
ExtColor: dirty
Location: Long Island
________
Posts: 42


View Profile WWW
« Reply #2 on: September 21, 2012, 09:00:48 am »

Thankx, holding the mode button did not work, I unplugged the circuit-board, Plugged it back in the code came on, I turned it off & back on the code came on within a few seconds
I turned it off and back on but held the button in for about 30 seconds the fridge stayed on and got cold for a few hours on AC, But coded again, I restarted it again on gas this time,
Its been working for about 12 hours so far,

Thankx again
Logged
Pages: [1]   Go Up
Print
 
Jump to: