Pages: [1]   Go Down
Print
Author Topic: Sofa  (Read 497 times)
jmosier
Full Member
***

Helpful Rating: 0
________
OwnPC: Yes
NewUsed: New
PurchDate: 12/29/2012
Model: 2552
ModelYear: 2013
Slide: Yes
IntColor: Sunlit
ExtColor: Cafe
Location: Southern California
________
Posts: 24


View Profile
« on: January 15, 2013, 01:28:37 pm »

HI, I have a sofa in my 2013, 2552, and it has two individual seating areas.  There is a foot rest that extend when you want to use it as a bed and under the foot rest an area comes out to support the foot rest.  The problem I am having is that the support does not stay in.  When I am driving it come out by itself.  It there an adjustment or is it broken.  The other side works great.  I locks when it is in and you push a lever to unlock it.
Logged

Jim
ragoodsp
Hero Member
*****

Helpful Rating: 37
________
OwnPC: Yes
NewUsed: New
PurchDate: May 5, 2012
Model: 3100
ModelYear: 2012
Slide: Yes
IntColor: cafe
ExtColor: cafe
Location: New Hampshire
________
Posts: 270


View Profile
« Reply #1 on: January 15, 2013, 03:02:46 pm »

i would doubt there is anything broken since that mechanism is all very tough stuff.  i would say something is out of adjustment or does some of the material hang the locking mechanism up somewhere.  Sometimes on mine I have to put some pressure on it to get it to go all the way in and actaully catch the way it is suppose to.   best of luck
Logged
jmosier
Full Member
***

Helpful Rating: 0
________
OwnPC: Yes
NewUsed: New
PurchDate: 12/29/2012
Model: 2552
ModelYear: 2013
Slide: Yes
IntColor: Sunlit
ExtColor: Cafe
Location: Southern California
________
Posts: 24


View Profile
« Reply #2 on: January 15, 2013, 04:17:31 pm »

Thanks, the other side I just lift and it locks in.  On the left side I lift it up and it positions itself on the two hangers, but does not lock in.  There is a single wire leading up to the rest with a spring on it.  I will try to adjust that .
Logged

Jim
TomHanlon
SuperHero Member
PCPC
*******

Helpful Rating: 172
________
OwnPC: Yes
NewUsed: New
PurchDate: 11/11/11
Model: 2552
ModelYear: 2012
Slide: Yes
IntColor: Cherry
ExtColor: full paint Cafe
Location: Maryland
________
Posts: 1050



View Profile
« Reply #3 on: January 15, 2013, 04:45:19 pm »

I had to WD40 my wire by the spring. I made the hole a little larger also.
Logged

Tom Hanlon
Current PC 2012 2552 Full paint Cafe
First PC 2010 2350 Full paint Umbra
bhgareau
Full Member
***

Helpful Rating: 7
________
OwnPC: Yes
NewUsed: New
PurchDate: 05/12
Model: 2400 Ford
ModelYear: 2012
Slide: Yes
IntColor: dusk
ExtColor: sterling
Location: Alaska
________
Posts: 38



View Profile
« Reply #4 on: January 15, 2013, 05:43:42 pm »

We have also had issues with the footrest not latching properly. The first time it was a kinked cable between the front release and rear latch. It was replaced at the factory. After that the latch was sticking and I put a little WD40 on it and it has been fine since. The rear latch is visible by looking over the back at the floor.
Logged
jmosier
Full Member
***

Helpful Rating: 0
________
OwnPC: Yes
NewUsed: New
PurchDate: 12/29/2012
Model: 2552
ModelYear: 2013
Slide: Yes
IntColor: Sunlit
ExtColor: Cafe
Location: Southern California
________
Posts: 24


View Profile
« Reply #5 on: January 18, 2013, 01:51:38 pm »

Thanks for your answers.  I did WD40 the latch and cable and it now is working.  I also called Kermit and he said that if you need to adjust the cable you can do so by laying the couch down.  By doing this you  can see the adjustment on the floor behind the couch.
Logged

Jim
Pages: [1]   Go Up
Print
 
Jump to: