Hello Guest

Problems accessing forum?

  • 16 Replies
  • 5007 Views
*

aimee

Problems accessing forum?
« on: September 04, 2013, 06:05:19 pm »
We had a report that someone had trouble accessing the forum intermittently over the past few days.  The information I have was that the main site was able to be accessed, but the forum was down intermittently.  I show activity was steady and spread pretty even throughout the day during the past few days.  Did any of you have problems?

Thanks!

*

Pax

Re: Problems accessing forum?
« Reply #1 on: September 04, 2013, 08:19:15 pm »
No problems here.

*

bobander

  • ******
  • 377
    • View Profile
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: April 2010
  • Model: 2551
  • ModelYear: 2010
  • Slide: Yes
  • IntColor: Classic Umber
  • ExtColor: Classic Umber
  • Location: N. California
Re: Problems accessing forum?
« Reply #2 on: September 04, 2013, 08:39:54 pm »
Working fine here.
2010  PC 2551

*

Bruce

Re: Problems accessing forum?
« Reply #3 on: September 04, 2013, 09:49:55 pm »
Aimee,
Thank you for checking on this.  We were having the problem, but now think it was because we are located on the far edge of an RV Park with Wifi.  The connection is slow out there, so that must be why we could only connect to the main PC site but not the Forum some times.
All is good here next to the park office.
Bruce

*

Ron Dittmer

  • *******
  • 3617
  • Ron and Irene
    • View Profile
    • My 2007 2350 Phoenix Cruiser
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: June 2007
  • Model: 2350 Ford
  • ModelYear: 2007
  • Slide: No
  • IntColor: Cherry Green&Gray
  • ExtColor: Full Body Gray
  • Location: Illinois
Re: Problems accessing forum?
« Reply #4 on: September 05, 2013, 10:06:53 am »
Yesterday in the morning I accessed the forum just fine.  Mid-day I could not.  I got an error message stating something about not allowing access through Asia.  That has happened before with the forum.  The main PC website remained fine.

To clear up my computer from this, I run CCleaner.  CCleaner is free software used to clean up your own computer of temp files, history, cookies and a whole lot more.  It also has a registry cleaner.  That too works great.

Get CCleaner here for free: http://www.piriform.com/promo/ccleaner-080213?_kk=ccleaner&_kt=f3eccf1d-4c79-43e5-a158-7865dc52e6c2&gclid=CLyng6TDtLkCFYSf4AodJz0AsQ

Click on the Free Download version.  At Motorola where I work, we use the free version all the time and Irene and I use it at home all the time too.  It is well trusted.  If you  have never cleaned up your computer of old garbage "background" data before, you will be pleasently surprised how much disk space is recovered, and your computer should run faster too.

There are numerous selections on CCleaner.  On a laptop which can be easily stolen, I select all in the Internet Explorer & Windows Explorer sections.  In the 3rd System section I select all but the last two.  In the Advanced section I only select the 2nd one called Old Prefetch data.

In the registry cleaner, when it asks to backup the data, I select "no".
« Last Edit: September 05, 2013, 10:14:35 am by ron.dittmer »
Ron (& Irene) Dittmer

*

TomHanlon

Re: Problems accessing forum?
« Reply #5 on: September 05, 2013, 12:59:47 pm »
Ron why don't you backup the data?

*

Ron Dittmer

  • *******
  • 3617
  • Ron and Irene
    • View Profile
    • My 2007 2350 Phoenix Cruiser
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: June 2007
  • Model: 2350 Ford
  • ModelYear: 2007
  • Slide: No
  • IntColor: Cherry Green&Gray
  • ExtColor: Full Body Gray
  • Location: Illinois
Re: Problems accessing forum?
« Reply #6 on: September 05, 2013, 02:09:48 pm »
I never found value with backing up registry data.
Ron (& Irene) Dittmer

*

Bruce

Re: Problems accessing forum?
« Reply #7 on: September 05, 2013, 05:39:53 pm »
Ron, Is CCleaner appropriate for Apple products like Mac Book and I-Pad or just PC's?

*

Ron Dittmer

  • *******
  • 3617
  • Ron and Irene
    • View Profile
    • My 2007 2350 Phoenix Cruiser
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: June 2007
  • Model: 2350 Ford
  • ModelYear: 2007
  • Slide: No
  • IntColor: Cherry Green&Gray
  • ExtColor: Full Body Gray
  • Location: Illinois
Re: Problems accessing forum?
« Reply #8 on: September 05, 2013, 06:29:31 pm »
Good question.  I really don't know for sure as I have never used anything but a Windows personal computer.

I always thought that MACs were configured differently where this won't come into play.  Hopefully someone with a MAC will clarify one way or the other.
Ron (& Irene) Dittmer

*

Barry-Sue

  • *******
  • 1087
    • View Profile
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: 10/17/11
  • Model: 2551
  • ModelYear: 2012
  • Slide: Yes
  • IntColor: Cherry
  • ExtColor: Classic Umber
  • Location: Michigan
Re: Problems accessing forum?
« Reply #9 on: September 05, 2013, 07:27:20 pm »
Let me add a second opinion about backing up your registry.

Here is a link that contains an explanation of the registry files:

http://www.syschat.com/windows-system-registry-why-you-should-4666.html


Barry
Barry and Sue 
Current   2012 2551 w/Slide
Previous 2008 2350 w/Slide

*

Ron Dittmer

  • *******
  • 3617
  • Ron and Irene
    • View Profile
    • My 2007 2350 Phoenix Cruiser
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: June 2007
  • Model: 2350 Ford
  • ModelYear: 2007
  • Slide: No
  • IntColor: Cherry Green&Gray
  • ExtColor: Full Body Gray
  • Location: Illinois
Re: Problems accessing forum?
« Reply #10 on: September 05, 2013, 08:22:17 pm »
Hi Barry,

I didn't mean to play-down the importance of the registry.

CCleaner makes it's own registry backup in My Documents.  I never had any use for it, no reason to keep it.  If in doubt, hit yes to that question.  You will find a copy saved there.
Ron (& Irene) Dittmer

*

TomHanlon

Re: Problems accessing forum?
« Reply #11 on: September 06, 2013, 07:16:33 am »
I did not mean to start a discussion about whether to backup or not. I just asked because I am having a problem trying to install Garmin Express on my computer. When I called Garmin, the tech wanted to run a registry checker but before he did he backed it up. I stay out of the registry myself and would not know how to restore it if it got messed up and my computer would not start. Even after running the Microsoft program to check the registry and 84 minutes of trying he could not get the program (core systems) to install. I have had this program on my computer before and we removed everything we could find about it, but no help. I was able to download and install Express on my wife's laptop without any problems. I do run backups of my system and every time I needed them I found that I have been backing up the problem also and just did not find the problem until several backup later. I recently had to restore back a year ago to fix a problem. So I too wonder about backups. I guess it was a good thing that I had and kept the backups that long in this case.

*

Ron Dittmer

  • *******
  • 3617
  • Ron and Irene
    • View Profile
    • My 2007 2350 Phoenix Cruiser
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: June 2007
  • Model: 2350 Ford
  • ModelYear: 2007
  • Slide: No
  • IntColor: Cherry Green&Gray
  • ExtColor: Full Body Gray
  • Location: Illinois
Re: Problems accessing forum?
« Reply #12 on: September 06, 2013, 10:58:51 am »
Tom, You might want to run CCleaner's "Cleaner" followed by "Registry" before installing the Garmin software.  Back up the old registry data when it asks, no harm in that.  Then install Garmin.  Maybe it will resolve the issue.

Just so you know, the registry cleaner removes old registries that are no longer needed.  I once had some serious system issues that went away after I ran that registry cleaning feature.  Old unused obsolete registeries were in conflict with good ones.  Me and all other people I know who use the registry cleaner, never created a problem from using the registry cleaner, only solving problems.

Oh, and BTW:  Run each program a few times because once in a while, new things come up to clean up after others are cleaned up.

Good Luck
« Last Edit: September 06, 2013, 11:29:35 am by ron.dittmer »
Ron (& Irene) Dittmer

*

lghjr

  • ******
  • 306
    • View Profile
  • OwnPC: No
  • NewUsed: Used
  • PurchDate: Used to own a 2700
  • Model: 2700
  • ModelYear: 2007
  • Slide: Yes
Re: Problems accessing forum?
« Reply #13 on: September 06, 2013, 03:10:07 pm »
I had the same problem with Garmin software until I spent a week getting rid of Norton packages, then it installed with no problem.  Seems that overtime Norton protection software starts to act like a virus. Took a guru and about 4 hours of his time to rectify.

*

TomHanlon

Re: Problems accessing forum?
« Reply #14 on: September 06, 2013, 06:29:41 pm »
Sorry guys, but thanks for the suggestions. I have downloaded and run CCleaner as well as deleted Norton along with every other program/files that have been installed in the last six months. I will keep trying things but I am beginning to think this 7 year old computer is about done. I can't figure out if I want to learn (Apples Mac), Windows 8, or the new Windows 8.1.
 Again thanks.