Pages: [1]   Go Down
Print
Author Topic: Thermostat?  (Read 339 times)
Doneworking
Full Member
***

Helpful Rating: 18
________
OwnPC: Yes
NewUsed: Used
PurchDate: September 2013
Model: 2350 Ford
ModelYear: 2013
Slide: Yes
Location: Oklahoma City
________
Posts: 46


View Profile
« on: March 29, 2014, 09:12:50 am »

A new problem came up yesterday in our 2013 2350.   When I turn on the furnace at the thermostat, the AC also comes on.  Or, it may be the heat strips.  If I unplug from shore power, the furnace works fine from the thermostat.  

Two Questions:  
                         1.  Does this sound like a bad thermostat?  I pulled  the cover and checked the three wires for loose connections, no problem.  
                         2.  What kind of temperature should be coming from the heat strips?  Mine is barely warm.  I assume it is just a 1500 watt strip and should be putting out air equivalent to a small space heater.  Is that correct?  I am wondering if the AC is running at the same time as the strips, another sign of a control problem?  

Unfortuantely, I messed up my knee earlier in the week and can't make it to the top to check it out until the knee gets checked out.  

The model number on the back of the thermostat does not show up on a search of the Dometic website or a google search.  I wonder if it is discontinued or something.   I guess I will call PC Monday and see if they are still using that same thermostat.   Of course, I am just assuming it is the thermostat.  Unfortunately, the warranty is for two years for the original purchaser only and the unit is less than 18 months inservice, but I bought it from the original owner and therefore am the second owner.  

Anyone else had this problem on the unit?  

Paul





Logged
keelhauler
Sr. Member
****

Helpful Rating: 32
________
OwnPC: Yes
NewUsed: New
Model: 2552
ModelYear: 2012
Slide: Yes
IntColor: Sunlit Maple
ExtColor: Sunlit - no paint
Location: Westlake, OH
________
Posts: 87



View Profile WWW
« Reply #1 on: March 29, 2014, 10:13:24 am »

I had a similar problem.

See reply to my question which fixed the problem.
http://www.phoenixusarv.com/community/index.php/topic,1615.msg12288.html#msg12288
Logged



John
Doneworking
Full Member
***

Helpful Rating: 18
________
OwnPC: Yes
NewUsed: Used
PurchDate: September 2013
Model: 2350 Ford
ModelYear: 2013
Slide: Yes
Location: Oklahoma City
________
Posts: 46


View Profile
« Reply #2 on: March 29, 2014, 10:57:45 am »

I just came in the house to apologize for posting this topic.  Keelhauler had already responded and he is absolutely correct.   I discovered my error about ten minutes ago but the wonderful folks on this forum are waaaaayyy ahead of this dumb Okie Help.

My excuses include stupidity, ignorance, and maybe age ( I just had a "major digit change" in that number).   Too many years with a mechanical thermostat may also be an excuse.  It is very intersting to go from an eight year old Roadtrek 210P to this 2350 and see what technology has done to all the "stuff".   I need to study more and cuss less pulling hair out

Thanks!!

Paul
Logged
Pax
Hero Member
*****

Helpful Rating: 44
________
OwnPC: Yes
NewUsed: New
PurchDate: July
Model: 2552
ModelYear: 2014
Slide: Yes
IntColor: Sunlit / Cherry
ExtColor: Sunlit
Location: Northern California
________
Posts: 258



View Profile
« Reply #3 on: March 29, 2014, 10:58:33 am »

Paul:

Your system may actually be designed like that, and there may be a logical reason for it.

On my unit (a Coleman, not a Dometic) if the differential between the current room temperature and the thermostat setting is over 5 degrees, then both the heat strip and the furnace will come on until the differential falls to less than 5 degrees.  Then the furnace goes off but the heat strip stays on until the room temp matches the thermostat setting. I think this is similar to many other unit brands.  If your rig is at 70 degrees, try setting the thermostat to 72.  Chances are the heat strip will come on alone.  If you set the thermostat to 76 or greater chances are the heat strip and furnace will come on together.

You might not think the heat strip is working, because the air coming out doesn't feel hot.  Ours feels like this too, and we have a 6000 btu heat strip on ours (yours is a 5600 btu unit)  The difference between a small 1500w electric heater and the 1500w heat strip on the A/C unit is the volume of airflow, but they should put out the same btu's.  If you have the heat strip on and watch the thermostat for a few minutes, you should see the temp rising.  From what I understand the heat strip is generally not considered a primary heater, but only to give you a few degrees of heat....to take the chill off, so to speak.

When you think about it, running an electric heat strip off shore power rather than running the furnace off propane may save some money, and wear/tear on the furnace.

  - Mike
Logged
Pax
Hero Member
*****

Helpful Rating: 44
________
OwnPC: Yes
NewUsed: New
PurchDate: July
Model: 2552
ModelYear: 2014
Slide: Yes
IntColor: Sunlit / Cherry
ExtColor: Sunlit
Location: Northern California
________
Posts: 258



View Profile
« Reply #4 on: March 29, 2014, 10:59:55 am »

Oops....must have posted that about the same time as you.   Smile
Logged
Bob Mahon
SuperHero Member
******

Helpful Rating: 58
________
OwnPC: Yes
NewUsed: New
PurchDate: 6/2011
Model: 2552
ModelYear: 2011
Slide: Yes
IntColor: Tan/Gray/Cherry
ExtColor: Lower Slate Gray
Location: PA
________
Posts: 487



View Profile
« Reply #5 on: March 30, 2014, 12:11:07 pm »

When running the heat strip, set the fan to low. You'll feel the heat then. The air volume when running on high defeats the heating ability of the strip.
Logged

Carry on, regardless..................
"In God we trust" to save our country and bring our troops safely home.
TomHanlon
SuperHero Member
PCPC
*******

Helpful Rating: 169
________
OwnPC: Yes
NewUsed: New
PurchDate: 11/11/11
Model: 2552
ModelYear: 2012
Slide: Yes
IntColor: Cherry
ExtColor: full paint Cafe
Location: Maryland
________
Posts: 1036



View Profile
« Reply #6 on: March 30, 2014, 01:11:30 pm »

If none of this works for you, peal off this and place it in the middle of the floor.


                                        kumbaya
Logged

Tom Hanlon
Current PC 2012 2552 Full paint Cafe
First PC 2010 2350 Full paint Umbra
Pax
Hero Member
*****

Helpful Rating: 44
________
OwnPC: Yes
NewUsed: New
PurchDate: July
Model: 2552
ModelYear: 2014
Slide: Yes
IntColor: Sunlit / Cherry
ExtColor: Sunlit
Location: Northern California
________
Posts: 258



View Profile
« Reply #7 on: March 30, 2014, 09:33:29 pm »

Um....cabin fever, Tom??   chandelier
Logged
TomHanlon
SuperHero Member
PCPC
*******

Helpful Rating: 169
________
OwnPC: Yes
NewUsed: New
PurchDate: 11/11/11
Model: 2552
ModelYear: 2012
Slide: Yes
IntColor: Cherry
ExtColor: full paint Cafe
Location: Maryland
________
Posts: 1036



View Profile
« Reply #8 on: March 31, 2014, 07:39:28 am »

Maybe!!!

We had 36 hours without snow on our lawn until yesterday afternoon when it snowed again. I used to like snow but this is getting out of hand.

I am glad I don't live where Ron does.
Logged

Tom Hanlon
Current PC 2012 2552 Full paint Cafe
First PC 2010 2350 Full paint Umbra
Pages: [1]   Go Up
Print
 
Jump to: