Pages: [1]   Go Down
Print
Author Topic: Backup Camera Problem  (Read 1294 times)
mtownsen
Full Member
***

Helpful Rating: -1
________
OwnPC: Yes
NewUsed: Used
PurchDate: April 2010
Model: 2900
ModelYear: 2007
Slide: Yes
________
Posts: 27



View Profile
« on: May 31, 2010, 05:07:30 pm »

Just back from the first weekend trip on our new to us 2007 29'
It was a delight, with just three problems. Here is problem #2 - any advice ?

Backup camera has sound, but no picture. Screen lights up but image is just grey

Anyone else seen this and dealt with it ?
Logged

Cheers - Mark T
ron.dittmer
SuperHero Member
PCPC
*******

Helpful Rating: 180
________
OwnPC: Yes
NewUsed: New
PurchDate: June 2007
Model: 2350 Ford
ModelYear: 2007
Slide: No
IntColor: Cherry&Green
ExtColor: FullBody Gray
Location: Dundee, IL
________
Posts: 1982



View Profile WWW
« Reply #1 on: May 31, 2010, 11:18:19 pm »

This sounds a bit corkey, but is the packaging protective film removed from the camera lens?  Maybe the factory forgot to remove it.  You know how so many electronic things have peel-off protection for shipping & handling.  Just a thought.
Logged

Ron Dittmer (wife Irene) 2007 Model 2350 Without A Slideout
Our Rig Is Available For Viewing Any Time Of Year In Dundee, IL
Stored At Home In Our Heated Garage (Well-Lit & Warm Comfort In Winter)
mtownsen
Full Member
***

Helpful Rating: -1
________
OwnPC: Yes
NewUsed: Used
PurchDate: April 2010
Model: 2900
ModelYear: 2007
Slide: Yes
________
Posts: 27



View Profile
« Reply #2 on: June 01, 2010, 12:24:56 am »

This sounds a bit corkey, but is the packaging protective film removed from the camera lens?  Maybe the factory forgot to remove it.  You know how so many electronic things have peel-off protection for shipping & handling.  Just a thought.

I actually checked that after browsing a similar post on this board (I think). It's a 2007, so unlikely to be from the factory, but I did suspect maybe a bit of masking tape that the dealer may have put up there when cleaning/touch up painting. Sadly to no avail.

I have had a picture in the past - first on the test drive, and then more recently after I unplugged the monitor and replugged it - I got some semblance of a picture, but in really high contrast. I used the menu to adjust the contrast etc, but it was never 100% clear (like in the test drive), and after I turned it off an back on, it had gone again.

I am starting to suspect some sort of electrical fault on the coach - what with the weird code cycling on the refrigerator, the monitor picture "feels" like a short, and a dead Autodrain valve. Have no idea how to confirm any of that however...
Logged

Cheers - Mark T
ron.dittmer
SuperHero Member
PCPC
*******

Helpful Rating: 180
________
OwnPC: Yes
NewUsed: New
PurchDate: June 2007
Model: 2350 Ford
ModelYear: 2007
Slide: No
IntColor: Cherry&Green
ExtColor: FullBody Gray
Location: Dundee, IL
________
Posts: 1982



View Profile WWW
« Reply #3 on: June 02, 2010, 11:26:49 am »

Oh, I assumed you just took delivery on a new one.  I am not reading your initial post close enough, duh to me.
Logged

Ron Dittmer (wife Irene) 2007 Model 2350 Without A Slideout
Our Rig Is Available For Viewing Any Time Of Year In Dundee, IL
Stored At Home In Our Heated Garage (Well-Lit & Warm Comfort In Winter)
campman1
Full Member
***

Helpful Rating: 2
________
________
Posts: 10


View Profile
« Reply #4 on: June 05, 2010, 07:49:55 am »

Does the back up camera on the 2010's have sound?    The unit came with no book or anything.  Don't know who made it even.

Thanks much,   Ron Amunrud, CAMPMAN1

HAPPY CAMPING
Logged
gl1500
Hero Member
*****

Helpful Rating: 52
________
OwnPC: Yes
NewUsed: New
PurchDate: May. 2014
Model: 2551
ModelYear: 2551/2014
Slide: Yes
IntColor: Hickory
ExtColor: Cafe'
Location: Idaho
________
Posts: 174


View Profile
« Reply #5 on: June 05, 2010, 12:44:28 pm »

Take your part number off of the back of the monitor and if it is a Sony like mine, go to the Sony website and you can call up the manual.  If need be, you can print it out.  It also shows the wiring hook-up.  My unit is a 2010 2350.
Logged
TomHanlon
SuperHero Member
PCPC
*******

Helpful Rating: 189
________
OwnPC: Yes
NewUsed: New
PurchDate: 11/11/11
Model: 2552
ModelYear: 2012
Slide: Yes
IntColor: Cherry
ExtColor: full paint Cafe
Location: Maryland
________
Posts: 1084



View Profile
« Reply #6 on: June 06, 2010, 01:19:46 pm »

No sound on my 2010 PC 2350. I asked Bobby at the factory and he checked with Carol who said that the new Sony's do not have sound.
Logged

Tom Hanlon
Current PC 2012 2552 Full paint Cafe
First PC 2010 2350 Full paint Umbra
mtownsen
Full Member
***

Helpful Rating: -1
________
OwnPC: Yes
NewUsed: Used
PurchDate: April 2010
Model: 2900
ModelYear: 2007
Slide: Yes
________
Posts: 27



View Profile
« Reply #7 on: June 06, 2010, 08:57:32 pm »

Just an update on the original. RV Mechanic diagnosed water damage in the camera/wire connection so suggested replacing it.
Logged

Cheers - Mark T
ron.dittmer
SuperHero Member
PCPC
*******

Helpful Rating: 180
________
OwnPC: Yes
NewUsed: New
PurchDate: June 2007
Model: 2350 Ford
ModelYear: 2007
Slide: No
IntColor: Cherry&Green
ExtColor: FullBody Gray
Location: Dundee, IL
________
Posts: 1982



View Profile WWW
« Reply #8 on: June 07, 2010, 01:38:26 am »

No sound on my 2010 PC 2350. I asked Bobby at the factory and he checked with Carol who said that the new Sony's do not have sound.
No Sound???  That is too bad.

Our 2007 has sound.  We use it all the time when backing up.  My wife stands behind providing verbal directions for me to avoid obstacles, especially the things I can't see in the mirrors like low hanging tree branches and the distance to those steaked-down big log tire stops in national park camp grounds.  I'd rip off the mascerator pump hitting one of them. 

Sound is also great when pulling in after quiet hour.  My wife can talk normal, and I hear her clear as a bell with the volume up.  We don't wake up the neighborhood that way.

 
« Last Edit: June 07, 2010, 01:44:38 am by ron.dittmer » Logged

Ron Dittmer (wife Irene) 2007 Model 2350 Without A Slideout
Our Rig Is Available For Viewing Any Time Of Year In Dundee, IL
Stored At Home In Our Heated Garage (Well-Lit & Warm Comfort In Winter)
TomHanlon
SuperHero Member
PCPC
*******

Helpful Rating: 189
________
OwnPC: Yes
NewUsed: New
PurchDate: 11/11/11
Model: 2552
ModelYear: 2012
Slide: Yes
IntColor: Cherry
ExtColor: full paint Cafe
Location: Maryland
________
Posts: 1084



View Profile
« Reply #9 on: June 07, 2010, 07:23:15 am »

Ron, I understand where you are coming from. This is my first camera without sound and we sure do miss it. I am not a big fan of Sony as I feel you pay a lot for the name and don't get what everyone else gives you for the same price. I guess we will have to go back to the old days of hand signals, you know before the cameras.  Cry
Logged

Tom Hanlon
Current PC 2012 2552 Full paint Cafe
First PC 2010 2350 Full paint Umbra
Pages: [1]   Go Up
Print
 
Jump to: