Pages: [1]   Go Down
Print
Author Topic: ACC ignition setting for radio usage  (Read 661 times)
ragoodsp
Hero Member
*****

Helpful Rating: 38
________
OwnPC: Yes
NewUsed: New
PurchDate: May 5, 2012
Model: 3100
ModelYear: 2012
Slide: Yes
IntColor: cafe
ExtColor: cafe
Location: New Hampshire
________
Posts: 277


View Profile
« on: September 30, 2010, 08:46:39 am »

I have a new 2551S with the TOM-TOM Eclipse set up, why is there no capabolity to run the radio off the ACC setting off  the ignition?  Found in the Eclipse booklet to place parking brake on, etc but nothing has worked.  Must be doing something wrong??   Thanks
Logged
mciai2000
SuperHero Member
******

Helpful Rating: 41
________
OwnPC: Yes
NewUsed: New
PurchDate: 09/2011
Model: 2552
ModelYear: 2012
Slide: Yes
IntColor: grey
ExtColor: full body night shadow
Location: Pennsylvania
________
Posts: 360



View Profile
« Reply #1 on: October 06, 2010, 10:03:14 pm »

Hi:
On our 2350 we can just turn the key to accessory and listen to the radio. Do you have the house battery on to use that system?

DJM
Logged

family is a passion...work is a requirement
2012 2552 full body paint(Phoenix # 2)
ragoodsp
Hero Member
*****

Helpful Rating: 38
________
OwnPC: Yes
NewUsed: New
PurchDate: May 5, 2012
Model: 3100
ModelYear: 2012
Slide: Yes
IntColor: cafe
ExtColor: cafe
Location: New Hampshire
________
Posts: 277


View Profile
« Reply #2 on: October 10, 2010, 07:29:54 pm »

Hi:
On our 2350 we can just turn the key to accessory and listen to the radio. Do you have the house battery on to use that system?

DJM

The Tom-Tom Eclipse replaces the Ford standard radio so should run off the ACC setting....I have to do some more reading since I must be doing soemthing wrong.  It is tied into the rear camera as well.   Thanks
Logged
ragoodsp
Hero Member
*****

Helpful Rating: 38
________
OwnPC: Yes
NewUsed: New
PurchDate: May 5, 2012
Model: 3100
ModelYear: 2012
Slide: Yes
IntColor: cafe
ExtColor: cafe
Location: New Hampshire
________
Posts: 277


View Profile
« Reply #3 on: October 15, 2010, 02:45:35 pm »

I have a new 2551S with the TOM-TOM Eclipse set up, why is there no capabolity to run the radio off the ACC setting off  the ignition?  Found in the Eclipse booklet to place parking brake on, etc but nothing has worked.  Must be doing something wrong??   Thanks


For the record...just spoke with Kermit, the Tom-Tom Eclipse will NOT run off the ACC setting from the ignition because the Ford computer does not allow for any hot leads to be added other than form their own OEM equipment, to bad!
Logged
lghjr
SuperHero Member
******

Helpful Rating: 39
________
OwnPC: No
NewUsed: Used
PurchDate: Used to own a 2700
Model: 2700
ModelYear: 2007
Slide: Yes
________
Posts: 304



View Profile
« Reply #4 on: October 15, 2010, 04:22:42 pm »

I would put a 12v relay with the acc hot lead from Ford controlling the coil.  Put a hot lead from the battery on one side and the eclipse on the the other.  The key then controls the relay just like in the real world, without compromising the computers little mind.

L.  G.
Logged
Pages: [1]   Go Up
Print
 
Jump to: