Pages: [1] 2 3   Go Down
Print
Author Topic: Forum Tech Issues  (Read 1699 times)
aimee
Administrator
SuperHero Member
*****

Helpful Rating: 61
________
OwnPC: Yes
NewUsed: New
Model: 2100
Slide: Yes
Location: KY
________
Posts: 590



View Profile WWW
« on: October 06, 2011, 01:53:47 pm »

I'm not familiar with this happening. Give me a little more info--when does it happen.  Windows or Mac? Firefox, Opera, IE, Chrome? etc.  I'll see what I can find out.
 Cheers
« Last Edit: October 06, 2011, 06:15:20 pm by aimee » Logged

Aimee, Webmistress
ron.dittmer
SuperHero Member
PCPC
*******

Helpful Rating: 180
________
OwnPC: Yes
NewUsed: New
PurchDate: June 2007
Model: 2350 Ford
ModelYear: 2007
Slide: No
IntColor: Cherry&Green
ExtColor: FullBody Gray
Location: Dundee, IL
________
Posts: 1982



View Profile WWW
« Reply #1 on: October 06, 2011, 02:10:51 pm »

Hi Aimee,

The “Jumpy Lines” thing started happening I believe since you changed from the green forum environment.  I think it happens only when replying, not when initially posting.  But I am not 100% certain.

I don't know if it is related to how many characters are typed or how many lines or "Enters" are used.  It might be a combination of things.  I suspect it might be related to all the little people expressions we can choose from along the top.

Try this to see if  “jumpy” happens to you.  Reply to this thread.  In the gray text edit window, hold the "Enter" down for 20 seconds or so.  Then start typing.  You should see "jumpy" happening.  With every key stroke the screen scrolls to show what you are typing for a split second, then jumps to the top or near the top of your reply.

We end up typing blind after a while.  Then we proof read by scrolling down.  Any editing, and it immediately reoccurs.  It is consistent.  I can count on it happening after so many lines of text, though the quantity seems to vary from reply to reply.

1
2
3

On this reply that I am typing right now, "jumpy" starts at the "3" and is always there from that point down.

Copy and paste my text into your reply and the same should happen for you.  Maybe this is a "Windows Only" problem.  You work on a Mac, right?
« Last Edit: October 06, 2011, 02:21:11 pm by ron.dittmer » Logged

Ron Dittmer (wife Irene) 2007 Model 2350 Without A Slideout
Our Rig Is Available For Viewing Any Time Of Year In Dundee, IL
Stored At Home In Our Heated Garage (Well-Lit & Warm Comfort In Winter)
TomHanlon
SuperHero Member
PCPC
*******

Helpful Rating: 189
________
OwnPC: Yes
NewUsed: New
PurchDate: 11/11/11
Model: 2552
ModelYear: 2012
Slide: Yes
IntColor: Cherry
ExtColor: full paint Cafe
Location: Maryland
________
Posts: 1084



View Profile
« Reply #2 on: October 06, 2011, 03:18:44 pm »

Aimee, This used to happen to me also until you went to the new server, which is about time I upgraded to IE9. I am not sure which cured the problem but I can not make it happen anymore. Ron are you using IE and if so which version?
Logged

Tom Hanlon
Current PC 2012 2552 Full paint Cafe
First PC 2010 2350 Full paint Umbra
bigbadjc
Hero Member
*****

Helpful Rating: 28
________
OwnPC: Yes
NewUsed: Used
PurchDate: February 2010
Model: 2551
ModelYear: 2006
Slide: Yes
________
Posts: 223


View Profile
« Reply #3 on: October 06, 2011, 03:24:26 pm »

I use Windows Vista with IE 8 and it still does the jumpy lines.  I just checked it to be sure.  Since I don't know what product you're using here for this application, I have no idea if the browser is causing it.  I can always upgrade to IE 9 and see what happens.

Jerry
Logged
ron.dittmer
SuperHero Member
PCPC
*******

Helpful Rating: 180
________
OwnPC: Yes
NewUsed: New
PurchDate: June 2007
Model: 2350 Ford
ModelYear: 2007
Slide: No
IntColor: Cherry&Green
ExtColor: FullBody Gray
Location: Dundee, IL
________
Posts: 1982



View Profile WWW
« Reply #4 on: October 06, 2011, 03:34:51 pm »

I use Internet Explorer 8 both at home and at work.  Home is Vista, work is XP, both with Office 2007.  I don't plan on changing to IE9 anytime soon.  Here at work is a global decision.  At home I syncronize with work as much as possible for consistency.
« Last Edit: October 06, 2011, 03:38:57 pm by ron.dittmer » Logged

Ron Dittmer (wife Irene) 2007 Model 2350 Without A Slideout
Our Rig Is Available For Viewing Any Time Of Year In Dundee, IL
Stored At Home In Our Heated Garage (Well-Lit & Warm Comfort In Winter)
TomHanlon
SuperHero Member
PCPC
*******

Helpful Rating: 189
________
OwnPC: Yes
NewUsed: New
PurchDate: 11/11/11
Model: 2552
ModelYear: 2012
Slide: Yes
IntColor: Cherry
ExtColor: full paint Cafe
Location: Maryland
________
Posts: 1084



View Profile
« Reply #5 on: October 06, 2011, 05:18:20 pm »

When I first downloaded and installed IE9 I did not like it. An old guy set in his ways. I had not deleted IE8. So I went into the control panel and uninstall a program and found IE9. I uninstalled IE9 and restarted my computer. It came up with IE8. I can NOT say for sure that this would happen to you also.

 

Maybe we can get some of the others with IE8 and IE9 to try and create the problem. I just did the alphabet one letter at a time followed by the enter key.
If they report on here we might be able to tell if IE9 is the fix or not. Any way it might help Aimee to find the problem.
Logged

Tom Hanlon
Current PC 2012 2552 Full paint Cafe
First PC 2010 2350 Full paint Umbra
aimee
Administrator
SuperHero Member
*****

Helpful Rating: 61
________
OwnPC: Yes
NewUsed: New
Model: 2100
Slide: Yes
Location: KY
________
Posts: 590



View Profile WWW
« Reply #6 on: October 06, 2011, 05:34:53 pm »

Hi Aimee,

The “Jumpy Lines” thing started happening I believe since you changed from the green forum environment.  I think it happens only when replying, not when initially posting.  But I am not 100% certain.

I don't know if it is related to how many characters are typed or how many lines or "Enters" are used.  It might be a combination of things.  I suspect it might be related to all the little people expressions we can choose from along the top.

Try this to see if  “jumpy” happens to you.  Reply to this thread.  In the gray text edit window, hold the "Enter" down for 20 seconds or so.  Then start typing.  You should see "jumpy" happening.  With every key stroke the screen scrolls to show what you are typing for a split second, then jumps to the top or near the top of your reply.

We end up typing blind after a while.  Then we proof read by scrolling down.  Any editing, and it immediately reoccurs.  It is consistent.  I can count on it happening after so many lines of text, though the quantity seems to vary from reply to reply.

1
2
3

On this reply that I am typing right now, "jumpy" starts at the "3" and is always there from that point down.

Copy and paste my text into your reply and the same should happen for you.  Maybe this is a "Windows Only" problem.  You work on a Mac, right?






















testing for jumpy lines, but I just do not get any of them.
Let's see about a few more lines.
I'm using Mac OS X  with Safari 5.0.5
Logged

Aimee, Webmistress
aimee
Administrator
SuperHero Member
*****

Helpful Rating: 61
________
OwnPC: Yes
NewUsed: New
Model: 2100
Slide: Yes
Location: KY
________
Posts: 590



View Profile WWW
« Reply #7 on: October 06, 2011, 05:38:25 pm »

Hi Aimee,

The “Jumpy Lines” thing started happening I believe since you changed from the green forum environment.  I think it happens only when replying, not when initially posting.  But I am not 100% certain.

I don't know if it is related to how many characters are typed or how many lines or "Enters" are used.  It might be a combination of things.  I suspect it might be related to all the little people expressions we can choose from along the top.

Try this to see if  “jumpy” happens to you.  Reply to this thread.  In the gray text edit window, hold the "Enter" down for 20 seconds or so.  Then start typing.  You should see "jumpy" happening.  With every key stroke the screen scrolls to show what you are typing for a split second, then jumps to the top or near the top of your reply.

We end up typing blind after a while.  Then we proof read by scrolling down.  Any editing, and it immediately reoccurs.  It is consistent.  I can count on it happening after so many lines of text, though the quantity seems to vary from reply to reply.

1
2
3

On this reply that I am typing right now, "jumpy" starts at the "3" and is always there from that point down.

Copy and paste my text into your reply and the same should happen for you.  Maybe this is a "Windows Only" problem.  You work on a Mac, right?






















testing for jumpy lines, but I just do not get any of them.
Let's see about a few more lines.
I'm using Mac OS X  with Firefox 3.6.23
 pulling hair out throwing in some emotes to see if I see jumping
 nothing Angry
Logged

Aimee, Webmistress
ron.dittmer
SuperHero Member
PCPC
*******

Helpful Rating: 180
________
OwnPC: Yes
NewUsed: New
PurchDate: June 2007
Model: 2350 Ford
ModelYear: 2007
Slide: No
IntColor: Cherry&Green
ExtColor: FullBody Gray
Location: Dundee, IL
________
Posts: 1982



View Profile WWW
« Reply #8 on: October 06, 2011, 05:44:13 pm »

It must be an IE8 thing alone.  Don't worry Aimee.  I assumed everyone dealt with it but that is not the case.  It's not worth any more effort.

Thanks for looking into it.
Logged

Ron Dittmer (wife Irene) 2007 Model 2350 Without A Slideout
Our Rig Is Available For Viewing Any Time Of Year In Dundee, IL
Stored At Home In Our Heated Garage (Well-Lit & Warm Comfort In Winter)
aimee
Administrator
SuperHero Member
*****

Helpful Rating: 61
________
OwnPC: Yes
NewUsed: New
Model: 2100
Slide: Yes
Location: KY
________
Posts: 590



View Profile WWW
« Reply #9 on: October 06, 2011, 05:45:05 pm »

It's IE 8.   I'm in Windows XP now, and using IE 8.  pulling hair out I'm going to look for a patch. That would drive me up a stinking wall.
Logged

Aimee, Webmistress
ron.dittmer
SuperHero Member
PCPC
*******

Helpful Rating: 180
________
OwnPC: Yes
NewUsed: New
PurchDate: June 2007
Model: 2350 Ford
ModelYear: 2007
Slide: No
IntColor: Cherry&Green
ExtColor: FullBody Gray
Location: Dundee, IL
________
Posts: 1982



View Profile WWW
« Reply #10 on: October 06, 2011, 05:46:56 pm »

Then have at it Aimee.  Thanks for the effort.  At least you now understand the "Jumpy".
Logged

Ron Dittmer (wife Irene) 2007 Model 2350 Without A Slideout
Our Rig Is Available For Viewing Any Time Of Year In Dundee, IL
Stored At Home In Our Heated Garage (Well-Lit & Warm Comfort In Winter)
aimee
Administrator
SuperHero Member
*****

Helpful Rating: 61
________
OwnPC: Yes
NewUsed: New
Model: 2100
Slide: Yes
Location: KY
________
Posts: 590



View Profile WWW
« Reply #11 on: October 06, 2011, 06:10:06 pm »

Hi Aimee,

The “Jumpy Lines” thing started happening I believe since you changed from the green forum environment.  I think it happens only when replying, not when initially posting.  But I am not 100% certain.

I don't know if it is related to how many characters are typed or how many lines or "Enters" are used.  It might be a combination of things.  I suspect it might be related to all the little people expressions we can choose from along the top.

Try this to see if  “jumpy” happens to you.  Reply to this thread.  In the gray text edit window, hold the "Enter" down for 20 seconds or so.  Then start typing.  You should see "jumpy" happening.  With every key stroke the screen scrolls to show what you are typing for a split second, then jumps to the top or near the top of your reply.

We end up typing blind after a while.  Then we proof read by scrolling down.  Any editing, and it immediately reoccurs.  It is consistent.  I can count on it happening after so many lines of text, though the quantity seems to vary from reply to reply.

1
2
3

On this reply that I am typing right now, "jumpy" starts at the "3" and is always there from that point down.

Copy and paste my text into your reply and the same should happen for you.  Maybe this is a "Windows Only" problem.  You work on a Mac, right?






















OK.  I'ts an IE8 issue.  IE 8 has a bug which requires it to jump the cursor to the top of a textarea once scrolling is initiated. I have set it to force IE8 to work in compatibility mode as IE7 when used in this forum only.  You'll go back to your normal settings when you visit a different site. Those of you using 9, please refresh your pages and see if it ruins anything for you in here. I think I may take my virtual machine running FF 2 and IE 6 and run IE 9 on it for testing. But in the meantime, please report any errors here. I'm going to rename the thread, too.
Logged

Aimee, Webmistress
aimee
Administrator
SuperHero Member
*****

Helpful Rating: 61
________
OwnPC: Yes
NewUsed: New
Model: 2100
Slide: Yes
Location: KY
________
Posts: 590



View Profile WWW
« Reply #12 on: October 06, 2011, 06:14:50 pm »

It must be an IE8 thing alone.  Don't worry Aimee.  I assumed everyone dealt with it but that is not the case.  It's not worth any more effort.

Thanks for looking into it.

OK, I've got a patch that works for IE8. I appreciate you not wanting to be a pain, but that's a serious quality of life issue...and while I've stopped supporting IE6 finally (because it is TIME people--TIME to put that old clumsy browser to bed), I will still support 7 and 8. I've finally gotten the OCD monkey on my back to admit that not all users need to have identical experiences across platforms and browsers, but they do need to have consistent or comparable experiences.

thanks for the help, everybody! 
Logged

Aimee, Webmistress
TomHanlon
SuperHero Member
PCPC
*******

Helpful Rating: 189
________
OwnPC: Yes
NewUsed: New
PurchDate: 11/11/11
Model: 2552
ModelYear: 2012
Slide: Yes
IntColor: Cherry
ExtColor: full paint Cafe
Location: Maryland
________
Posts: 1084



View Profile
« Reply #13 on: October 06, 2011, 07:00:26 pm »

a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q

Still works under IE9. Thanks Aimee.
Logged

Tom Hanlon
Current PC 2012 2552 Full paint Cafe
First PC 2010 2350 Full paint Umbra
billy
SuperHero Member
******

Helpful Rating: 72
________
OwnPC: Yes
NewUsed: New
PurchDate: Feb, 6 2011. Same day Packers won super bowl
Model: 3100
Slide: Yes
Location: Coarsegold, Ca. About 20-25 miles S/W Yosemite
________
Posts: 760


Best Friends


View Profile
« Reply #14 on: October 06, 2011, 07:38:11 pm »

5.1 Safari with Mac 10.6.8 and love it with none of these problem, but what do I know?
Logged

Insanity: Doing the same thing over and over and expecting different results.
Pages: [1] 2 3   Go Up
Print
 
Jump to: