Hello Guest

Forum Tech Issues

  • 36 Replies
  • 5848 Views
*

ron.dittmer

  • *******
  • 3567
  • Ron and Irene
    • View Profile
    • My 2007 2350 Phoenix Cruiser
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: June 2007
  • Model: 2350 Ford
  • ModelYear: 2007
  • Slide: No
  • IntColor: Cherry Green&Gray
  • ExtColor: Full Body Gray
  • Location: Illinois
Re: Forum Tech Issues
« Reply #15 on: October 06, 2011, 09:39:44 pm »
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30

All fixed opperating with IE8 here at home.

So far it's looking great there Aimee.  That-a-girl!
You are really something.  You respond with tech support on the Phoenix forum so much faster with better results than our hot line at work.  (cheer)
« Last Edit: October 06, 2011, 09:42:49 pm by ron.dittmer »
Ron (& Irene) Dittmer

*

aimee

Re: Forum Tech Issues
« Reply #16 on: October 07, 2011, 11:41:20 am »
Thanks, everyone. :)

Ron, I do try to be responsive to tech issues.  It's very frustrating to deal with bugs.  You guys make it easy.  You point out bugs, but you never give me attitude, and that makes all the difference.  ;)

When I was researching the bug, I kept reading where people were having their forum visitors all switch to compatibility mode. Can you imaging asking hundreds, or in some case thousands, of your site's visitors to change their universal settings to accommodate just your site?  It seemed crazy to me, so I poked around for a way to force the browser to do it for you just when you're visiting here, without having to set any extra cookies or anything that would carry over anywhere else. Because in the end, people just want things to work!

Thanks again for letting me know what was going on.  I'm going to leave this thread up to serve for any future bugs that pop up.
 :)(:

*

TomHanlon

Re: Forum Tech Issues
« Reply #17 on: October 07, 2011, 12:15:47 pm »
Aimee, I don't have a problem but I was wondering if you could include the "Helpfull" rating on the members screen? Some of the other columns don't seem to be used very much and might be a way to make room for a new column. It would be interesting to see who the other members feel have be helpfull.

*

aimee

Re: Forum Tech Issues
« Reply #18 on: October 07, 2011, 01:22:40 pm »
That's a good idea.  Let me see what's involved in pulling that from the database and swapping out the call to one of the other columns.

Cheers!

*

TomHanlon

Re: Forum Tech Issues
« Reply #19 on: October 09, 2011, 11:00:07 am »
I just noticed that the topic title is missing the bottom half.

*

TomHanlon

Re: Forum Tech Issues
« Reply #20 on: October 20, 2011, 06:15:56 am »
Aimee, any changes to my last two request? Not trying to push you, just would like an update if possible.

*

aimee

Re: Forum Tech Issues
« Reply #21 on: October 21, 2011, 01:33:22 pm »
I haven't had a chance to play around with changing the members' screen yet, and I'm not sure what you mean about the second one. (WH) Refresh my memory, please. :)

*

bobander

  • ******
  • 377
    • View Profile
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: April 2010
  • Model: 2551
  • ModelYear: 2010
  • Slide: Yes
  • IntColor: Classic Umber
  • ExtColor: Classic Umber
  • Location: N. California
Re: Forum Tech Issues
« Reply #22 on: October 21, 2011, 02:49:27 pm »
I haven't had a chance to play around with changing the members' screen yet, and I'm not sure what you mean about the second one. (WH) Refresh my memory, please. :)

Aimee,

Regarding the second one, I am having the same issue as Tom,  the subject title shown at the top left just above the page numbers is cut in half and the search box text is half out of the box.  You fixed this issue awhile ago but it is now back.

Thanks, bob
2010  PC 2551

*

ron.dittmer

  • *******
  • 3567
  • Ron and Irene
    • View Profile
    • My 2007 2350 Phoenix Cruiser
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: June 2007
  • Model: 2350 Ford
  • ModelYear: 2007
  • Slide: No
  • IntColor: Cherry Green&Gray
  • ExtColor: Full Body Gray
  • Location: Illinois
Re: Forum Tech Issues
« Reply #23 on: October 21, 2011, 02:56:30 pm »
Aimee,

I just emailed you a screen shot of the issue.  I never noticed it until brought up here.  I personally have always looked at the title in the gray bar just below that.  Maybe the best thing to do is to simply remove that cut-off title, letting us all use the identical title just below it.
« Last Edit: October 21, 2011, 02:58:25 pm by ron.dittmer »
Ron (& Irene) Dittmer

*

aimee

Re: Forum Tech Issues
« Reply #24 on: October 21, 2011, 03:03:56 pm »
Take a look at it now. Is that better? Does it cause anything funky for anyone? I'm not able to launch a virtual machine to look at it in Windows at the moment, but I did increase the height of the container div.  On the Mac everything fit comfortably, but adding 20 more pixels doesn't make it look bad on this end, and may fix the issue on your end.
 >8)

*

TomHanlon

Re: Forum Tech Issues
« Reply #25 on: October 21, 2011, 04:34:50 pm »
Aimee you fixed it, thanks. That was number two.

*

bobander

  • ******
  • 377
    • View Profile
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: April 2010
  • Model: 2551
  • ModelYear: 2010
  • Slide: Yes
  • IntColor: Classic Umber
  • ExtColor: Classic Umber
  • Location: N. California
Re: Forum Tech Issues
« Reply #26 on: October 21, 2011, 06:59:07 pm »
Aimee,

Yes, that fixed it, you are awsome.

Thanks, Bob
2010  PC 2551

*

aimee

Re: Forum Tech Issues
« Reply #27 on: October 21, 2011, 09:37:10 pm »
I'm glad!  I also did some tweaking over on the right side, next to the search box. It was positioned a little funny in my firefox.

*

ron.dittmer

  • *******
  • 3567
  • Ron and Irene
    • View Profile
    • My 2007 2350 Phoenix Cruiser
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: June 2007
  • Model: 2350 Ford
  • ModelYear: 2007
  • Slide: No
  • IntColor: Cherry Green&Gray
  • ExtColor: Full Body Gray
  • Location: Illinois
Re: Forum Tech Issues
« Reply #28 on: October 22, 2011, 07:58:49 am »
As always, Thank You Aimee.   2o2
Ron (& Irene) Dittmer

*

mciai2000

  • ******
  • 362
    • View Profile
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: 09/2011
  • Model: 2552
  • ModelYear: 2012
  • Slide: Yes
  • IntColor: grey
  • ExtColor: full body night shadow
  • Location: Pennsylvania
Re: Forum Tech Issues
« Reply #29 on: October 22, 2011, 07:43:02 pm »
Aimee:

I have a feeling if you were my web site administrator I would receive more hits!!!!  Wow, pretty impressive response to what I would consider "pita" requests.  I wonder if Kermit has any idea of the amount of traffic you and your website send to him. Bravo..

DJM
family is a passion...work is a requirement
2012 2552 full body paint(Phoenix # 2)