Hello Guest

Forum Screen General Appearance Color Format

  • 4 Replies
  • 893 Views
*

fandj

  • *****
  • 224
    • View Profile
  • OwnPC: Yes
  • NewUsed: New
  • Model: 2552
  • ModelYear: 2016
  • Slide: Yes
  • IntColor: Graystone
  • ExtColor: Nightscape - full body
  • Location: Virginia
Forum Screen General Appearance Color Format
« on: June 23, 2017, 08:16:07 am »
I typically use an IPad Pro to view the forum and just recently the color scheme changed.  It is now very dark gray with fluorescent blue text making it very difficult to read.  The only way I have found to change the colors is to logout and use as a guest.  In this mode the background is white.  When I log back in it goes to the drag gray background.

I have looked for options to change the appearance but I must be overlooking it if it exists.  Could someone point me to where I can change background and text color?

*

Pax

Re: Forum Screen General Appearance Color Format
« Reply #1 on: June 23, 2017, 09:05:22 am »
It sounds like a similar problem I was having and looks like a need to clear the cache.

If you are using Safari, the only way I've found to fix the problem is to go to settings, scroll down and select Safari, then choose 'clear history and website data'.  It should also work by choosing 'Advanced' in the Safari settings, then 'Website Data', then finding the Phoenix website in the very long list (or just choose 'Remove all website data' at the bottom of the list)

Try running another web browser like Firefox, Chrome, Photon, etc. and see if you still have the problem.

   - Mike

*

fandj

  • *****
  • 224
    • View Profile
  • OwnPC: Yes
  • NewUsed: New
  • Model: 2552
  • ModelYear: 2016
  • Slide: Yes
  • IntColor: Graystone
  • ExtColor: Nightscape - full body
  • Location: Virginia
Re: Forum Screen General Appearance Color Format
« Reply #2 on: June 23, 2017, 10:38:30 am »
Mike, I had tried clearing history previously but this time I went to "Advanced" as you suggested and it appears to have fixed my problem.

I was about ready to chalk this up as "another one of those things that baffle modern man".

Thanks for your help.

*

RKS

  • ****
  • 74
    • View Profile
  • OwnPC: Yes
  • NewUsed: New
  • PurchDate: 1/2016
  • Model: 2552
  • ModelYear: 2016
  • Slide: Yes
  • Location: Maine
Re: Forum Screen General Appearance Color Format
« Reply #3 on: June 23, 2017, 12:33:38 pm »
Have been having the same issue with the Pro recently, thought I had to live with it. So thanks fandj for bringing it up and Pax for the easy solution.
Bob and Michele
Previously owned a 2350 Sprinter

*

jfcaramagno

  • *****
  • 173
    • View Profile
  • OwnPC: Yes
  • NewUsed: Used
  • PurchDate: Feb. 16, 2015
  • Model: 2552
  • ModelYear: 2014
  • Slide: Yes
  • IntColor: Cherry
  • ExtColor: Sunlit
  • Location: Northern California
Re: Forum Screen General Appearance Color Format
« Reply #4 on: June 23, 2017, 06:44:21 pm »
I had the same problem a couple of days ago and solved it the way Mike said. That suggests to me that it resulted from something the forum sent to our browsers (Safari for me).
John and Carol